Removal of older OS templates

Hi,

We are going to remove the following Old OS templates on or after 1st May.
They will not be available in template browser anymore.

CentOS 5 and lower
Ubuntu 13 and lower
Debian 7 and lower
Fedora 29 and lower
OpenSUSE 12 and lower
Scientific Linux 6 and Lower

Regards,
Virtualizor Team